TimePunch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend
  • Assigned To
    Gerhard
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 2.50
  • Due in Version 2.60
  • Due Date Undecided
Attached to Project: TimePunch
Opened by Gerhard - 02.10.2014
Last edited by Gerhard - 18.12.2018

FS#386 - Fehlerhafte Berechnung des Buß und Bettags

Der Buß und Bettag wurde in Sachsen nicht korrekt berechnet.

→ Als Übergangslösung wurde jetzt der 3. Mittwoch im November angenommen.
Diese Lösung passt bis 2018.

Der Mittwoch vor 32 Tagen vor Weihnachten.

Ziel: Neue Logik bis 2018 einbauen, damit der Buß und Bettag endgültig korrekt berechnet wird.

Closed by  Gerhard
18.12.2018 13:56
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing